dmmd.net
April 01, 2020, 10:20:08 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: WhiteCap has been FDA approved as part of SimonDR’s podiatry system.
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Thumbnails not visible?  (Read 17493 times)
0 Members and 1 Guest are viewing this topic.
shadow
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: July 26, 2006, 12:32:56 pm »

Hello there - I love this product!  Unfortunately, for no reason, the thumbnails are no longer appearing in that particular tool.  I can see the outlines "paint" but the space is all black.  If I randomly click on the areas where the thumbnails SHOULD be, the different images appear in the main viewer, so it seems to read the images fine.  Just the thumbnails are no longer painting.

Any ideas why this has suddenly occurred?

Thanks in advance!
Logged
Support
Administrator
Newbie
*****
Offline Offline

Posts: 15


View Profile
« Reply #1 on: July 28, 2006, 02:44:04 am »

Dear Shadow,

This is something we were not yet able to replicate, but we would like to get a little more information from you:

1. Where are the thumbnails docked?  Horizontally or vertically?

2. If you close the thumbnail toolbar and re-open will the thumbnails re-appear?

3. What type of images are you looking at?  JPG or others?  If they are JPGs they may contain a corrupt EXIF image which Visere will read.  Can you send a sample image to support@dmmd.net?

4. Does it happen on all images you are looking at or just certain ones?  Can you send us a screen-shot (again: support@dmmd.net)?

5. As you move the mouse around the thumbanils, do you see the blue border highlighted?

Thank you for using Visere and we hope to resolve your thumbnail probelm soon.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!